Chevrolet Cruze Forums banner
1 - 20 of 67 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey everyone. I joined this site to find out if anyone was having any weird issues that I have been having with my 2012 LT Chevy Cruze. Let me tell you what happened.

Back when I got the car in August 2011, everything was fine. Brand new car(13 miles on it). about 3000 in, I started having glitches in my display where my stereo, XM and whatnot is at. it would just go black, all the lights down the middle wouldn't work. i would take it in to the dealership(never made appts, just walk-in) and nothing could be done because the problem could not be recreated. About 9000 miles in, I was getting annoyed so I took it in again, had the appt and it's in the record. I can't say for certain what they did(if anything at all) because again, the problem could not be recreated so they couldn't even know what was wrong, but the problem stopped for awhile. It started again at about 50,000 miles, which is past the bumper to bumper warranty. Now at this point, I just dealt with it. It didn't happen very often. I could fix it by just putting the car in park, turning it off, opening the door and then closing it and starting the car again.

Then a month ago, June, at 58,000 miles, the dashboard decided to join in, just flashing on and off. I took it and showed them, but the service department wasn't open. I just decided to deal with it knowing there was not much I could do. And then this last Saturday, my dashboard started glitching along the the display and this time on my dash, I got "Service StabiliTrak, Service Emergency break, Service Traction Control."

I am freaking out at this point. I called the dealership, they said I had to wait until the weekday to do anything because they were closed. And then when I decided to park my car, turn it off and open the door to make everything go to normal, the whole car shut down. THE WHOLE THING. I had no lights, no emergency lights to turn on, windows wouldn't roll down, I couldn't even get my key out of the ignition. Completely stuck. Now in 100 degree weather we have been having here, getting locked in a car is SCARY. After 15 minutes, my car turned on. I called the dealership, and they said I should be good to drive. So I waited til Monday and made an appointment with them. I was driving my car at this point. Just on Monday, my car shut down on me four times, but always started again. I tried a number of things to see if it would change. I turned the ac off, I left the radio off, I didn't touch the windows or anything. just a random number of factors to see if it would change the outcome - never did. Tuesday evening, it shut down. And didn't turn back on for 20 hours.

I was worried nothing was going to be done even if I took it in because so many times I tried before my warranty was up but never got anywhere due to the workers not actually seeing what was wrong.

Now, my dad figured out how to recreate the problem(in case anyone is having these issues and needs to show the dealership) My car is in the shop now, so we don't know what is wrong with it yet but I will let you all know.

To recreate the problem, while the car is on, turn the ac off and then back on. Or roll the drivers window all the way down and click it down. That will glitch out the display and sometimes the dash.
To get the car back on after it goes in complete shutdown mode, move your seat forward and backward. It worked every single time my dad did this.

I believe this problem only got worse overtime because it wasn't taken care of right away. I am hoping that we can backtrack and have the warranty take care of it, because had it been done beforehand, I wouldn't be where I am at now. I don't drive crazy, get my oil checks on time, have never been in an accident with the vehicle. There is no reason this should happen.


Anyway, I would love to know if anyone has had anything similar to this at all. I know most people don't have 59000 miles on their car in just two years, but I want to be sure this doesn't happen to anyone else. So now you can recreate the problem for the dealer to take care of it and have less headaches in the future.

Also, any questions you have, ask, please!

Thanks!
 

·
Premium Member
Joined
·
6,917 Posts
With weird electrical gremlins the best place to look is common factors... Battery, battery cables, grounds. My guess you had a weak cell in the battery that finally went bad. Could also just be a loose battery cable or ground.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks:) I personally think there is a shortage somewhere between the "brain" of the car, or the "brain" is getting overclocked. For some reason.. could quite possibly be the heat up here. I just know it's not normal. I'm really frustrated because I bought a new car so I would be able to rely on it and not have issues... and this is where I am at ha.
 

·
Premium Member
Joined
·
2,243 Posts
How about somewhere down near the starter of the car. A bad fusible link coming off the starter could also causes problems as well as a bad solenoid within the starter.

Sent from AutoGuide.com App
 

·
Registered
Joined
·
2 Posts
I am having similar issues and there are other posts on Cruze Talk with tis same issue. My XM display does the same thing and I lose power steering and the engine shuts down sometimes. My car is a certified used with 52k miles and I have owned it less than 30 days. Therefore, I'm pretty sure the battery is in good shape (but you never know). Although in other posts some people replaced the battery cables and have had some success with this problem. Took it in to dealer and they couldn't recreate it. Going back to dealer next week for a tech ride along. Keeping fingers crossed it will do it.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I hope the technician is able to figure out what's causing the electrical issues. If there's anything we can do to assist please let us know. Keep us posted.

Amber N.
GM Customer Care
 

·
Premium Member
Joined
·
5,157 Posts
I'm betting a grounding problem or a battery problem. A weak/shorted cell in a battery can cause all sorts of issues when the voltage fluctuates. We have had several Cruze owners in the southern US report only getting 2 years out of their batteries, and all sorts of funny electrical issues were reported before getting a new battery.

Whatever the cause is, I do hope it's found and fixed soon!
 
  • Like
Reactions: spacedout

·
Registered
Joined
·
4 Posts
Hi Breezy1209, I am having similar issues with my 2012 Chevy Cruz Eco. Since I have purchased this car, I have been having my dashboard flicker various commands such as "Service StabiliTrak, Service Emergency Break, Service Traction Control". I took it in before the warranty expired but the dealership couldn't recreate it so I have been just dealing with these issues but I worry it will get progressively worse as yours is and something will go horribly wrong on the highway and I may harm myself and others. Just recently, I had a "Service Power Steering" alert and my power steering went out! I almost had an accident as I was unprepared; it's getting worse. Has your dealership found and corrected the problem? I am really worried about my children and my safety so I would appreciate an update on this issue. Thanks.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Originally Posted by Jesse M.Hi Breezy1209, I am having similar issues with my 2012 Chevy Cruz Eco.
Hi Jesse,

We're sorry to hear about your recent vehicle issues and understand your concerns. We understand that you're a bit outside of your warranty, but if you're interested, we'd be more than willing to try and work with you and your dealer to get this issue resolved. We can be reached by private message if you'd like any additional assistance.

Amber N. (assisting Jackie)
Chevrolet Customer Care
 

·
Premium Member
Joined
·
5,157 Posts
Has anybody has their battery and charging system load-tested yet? The major chain parts stores should do so for free. And, the certified used cars have CPO warranties. Can't help anybody if they do not troubleshoot the problem...
 

·
Registered
Joined
·
4 Posts
I just got my car back yesterday and thank Chevrolet Customer Care for being so proactive with my issue. Along with the electrical issues I told the dealership about, the dealership found that the fuse box upon inspection had a "burnt plastic smell" and it was replaced. Sheet I got back from dealership says "TAC Case No. 71 1219 8536 GREG. REPLACED FUSE BOX AND CLEARED ALL DTC'S. ROAD TEST FOR 17 MILES. CALLED TAC TO CLOSE CASE."I write this update for anyone having the same concerns.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Jesse M.,

I am glad everything has been repaired. If you have any other questions or concerns, please do not hesitate to reach out.

Erica Tiffany
Chevrolet Customer Care
 

·
Registered
Joined
·
38 Posts
I'm having similar issues actually... Dropped my car off at the dealership yesterday and still waiting to hear back

---

Problems with 2012 Chevy Cruze LT on September 3, 2013 @ 40, 000 KM

I was driving in the city and the radio shut's off by itself. Press power on for radio, and screen goes light then back to off instantly. Must restart engine for stereo to turn on. This has happend a handful of times in the 1.2 years I've owned my car, but suddenly it's happend 7 times today.

Driving car in parking lot, car lurches forward oddly once, then continues on normally. Car lurched forward oddly earlier today too. This has never happend from what I can recall.

While driving on the highway at 90-95 kmph I decided to put the front right window down, when I do this the dashboard lights up with errors and says "Check Stabillitrack" and the stereo shuts off. I did this 3 more times in a row, and the same thing happend. This has never happend before.

The front left side of the car seems to be sitting a bit lower than the right side, tire pressure is the same on all tires
 

·
Registered
Joined
·
2 Posts
I am having the same issue with my 2012 cruze I bought used a little over a month ago and I've had it about 3 weeks >8( First time it happened I was on an interchange with no emergency lane Complete loss of power but the engine was still running, as I'm coasting power fires back up then down then up and so on, eventually I was able to pull over turn the car off completely then restart it and it made it the rest of the way home just fine. Took it to dealer, at first the said they could not recreate the problem my wife and I refused to take it back until they did and fixed it, We have a 10 y/o boy " Precious cargo" not taking any chances. Couple days later we got a call, they were able to re-create the problem and it was a grounding issue they replaced and all was good.... Nope..... a couple weeks after getting the car back it started again this time it was a little less dramatic it was only the radio that was going out, I notified the dealer they said to keep an eye on it and let them know if it gets worse, well... it got worse, this time I was on the freeway when I lost complete power and to make it more interesting when it powered back up power steering was gone. after about 30 min the car reset again and power steering was restored. Took it back to the dealer as of today 3 weeks, just got a call today stating they cannot re-create the problem, I don't know what to do I am going to mount my GoPro and try to record when it happens I just hope I don't end up recording an accident. Anyway Breezy1209 I will try your trick to recreate hopefully that works. Say a prayer for me!
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
If anyone experiencing this issue would like assistance from Chevrolet Customer Care please don't hesitate to send us a message. We are here to assist you.

Jackie
Chevrolet Customer Care
 

·
Registered
Joined
·
4 Posts
I am seriously contemplating filing a Lemon Law complaint. After having my fuse box replaced back in August/September, just this past Sunday (10/27/13), my radio has been cutting off and the "SERVICE STABILITRAC" light comes on. I am past my dealership warranty now and am very unhappy with how much my 2012 Cruze Eco has been at the dealership.
 
1 - 20 of 67 Posts
Top