Chevrolet Cruze Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
481 Posts
Discussion Starter · #1 ·
Yesturday my car was idling wierd and never really thought anything about it, so today when i was headed to work sitting at a stop light, it was really bad and a cel popped up. When i got to work, i noticed that the vacuum that goes into the top of the intake manifold was broken off. Car is at the dealership now.

Anyone else have this happen to them? Freaked the **** out of me.
 

·
Premium Member
Joined
·
906 Posts
These motors are very tightly sealed.. Any air leaking out will cause the thing to go crazy, just try to pull the dipstick out and watch it fall on its face.. May also be the pcv valve, how you are describing the idle is how mine was acting even the cel when mine went out.. Make sure you tell them to check that..
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #3 ·
It was the vacuum line. The nipple broke right off the intake mani. They had to order a new intake manifold which will be here on dec 23. Merry christmas to me! I have a dp/ midpipe combo to go on but im scared to put it on. May sell it.
 

·
Administrator, Resident Tater Salad
Joined
·
17,601 Posts
The fairly fat corrugated hose? That's a PCV line, and a vacuum leak that size will cause both the MAF and O2 sensors to be confused when they're showing very different readings.
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #5 ·
Not sure which one but its the one that comes straight up from the intake manifold.
 

·
Premium Member
Joined
·
906 Posts

·
Moderator
Joined
·
10,711 Posts
It was the vacuum line. The nipple broke right off the intake mani. They had to order a new intake manifold which will be here on dec 23. Merry christmas to me! I have a dp/ midpipe combo to go on but im scared to put it on. May sell it.
Don't be scared. You already have it just wait till the time is right to instal it. You already tuned?


Sent from AutoGuide.com App
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #8 ·
No im not tuned. I think thats the part thats scaring me is the cel and the fact that the car only has 20k kms on it.
 

·
Premium Member
Joined
·
25,595 Posts
It's a broken hose. Have any squirrels where you live?
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #10 ·
Yes but way too cold for them now. Weve had -20 celsius plus windchill the past 4 days. Guess it was just a fluke. My guess is with the extreme cold and then extreme heat from the engine and the amount the engine flexes, it all played a factor. Like i say it may be a fluke or it may be an issue wit colder climates. My dealership said its the first they have seen and they have sold thousands of cruzes.
 
1 - 10 of 10 Posts
Top