Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi, I don't know much about cars, so any help on this would be much appreciated.

Does anyone know what this hose/pipe highlighted in yellow is?
Vehicle Auto part Engine Car Family car

The metal part connected to the engine seems to be scraping on the radiator fan when it spins up (not in this picture). I'm not sure why it's happening now, but it's been in the shop for a month having all the wiring + evaporator replaced and they're closed at the moment.

Cheers.
 

·
Registered
Joined
·
1,383 Posts
Welcome to the forum. I can tell by the picture this is an Aussie Holden, there's a lot of Holden's on this forum, and most of the members can be found by looking at the 1.6L Engine section. As the USA never got the 1.6L imported.

Anyway, I think that's part of the AC system. The line either to or from the condenser in the front of the car to the air conditioning compressor.

We would refer to this as the condenser, if you did have the air conditioning serviced, the heat exchanger at the front of the car, then this line could have been replaced, or even field fabricated. Was it field fabricated by the shop, and maybe not supported far enough away from the fans?

Good Luck..
 
  • Like
Reactions: pacolino

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hi carbon, you're spot on!

It seems to be the suction hose between the condenser and compressor on our Holden Cruze. We had the condenser replaced at a different place a couple of months ago, but I don't remember much of the details, so will have to go back and see them.

Thanks for saving me a trip to the wrong mechanic.
 
1 - 3 of 3 Posts
Top