Chevrolet Cruze Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I had the windshield replaced in my 2013 Cruze. Now my tire pressure sensor doesn't work nor do my key fobs. It's my understanding there is a transmitter in the black box behind the rear view mirror. Any help would be most appreciated.
 

·
Premium Member
Joined
·
8,003 Posts
I'd start by calling the folks that did the windshield replacement. Let them know the receiver is right there by the windshield so they know it's likely a result of their work.

The only suggestions I can think of for fixing it on your own is to pop the covers off and make sure everything is plugged in. The other idea is to disconnect the battery to force the car to reboot.
 

·
Registered
Joined
·
1 Posts
I've a 2014 Cruze - just had the windshield replaced, and now no fob functionality! Grrr. Thanks for the info in this thread - at least I have a starting point!
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
11,662 Posts
I've a 2014 Cruze - just had the windshield replaced, and now no fob functionality! Grrr. Thanks for the info in this thread - at least I have a starting point!
Welcome Aboard!(y)

Don't forget to introduce yourself and your Cruze here.
 

·
Registered
Joined
·
1 Posts
I've a 2014 Cruze - just had the windshield replaced, and now no fob functionality! Grrr. Thanks for the info in this thread - at least I have a starting point!
Did you ever get this resolved. I'm having the same issue after windshield replacement. I keep thinking they damaged a wire when removing or installing.
 
1 - 6 of 6 Posts
Top