Chevrolet Cruze Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
So when I turn on the wipers or my 2014 cruze there's no movement but when I spray the windshield they work fine , my question is , is it the fuse. I also had new motor for wipers installed a few months back ..any info is helpful
Thanks in advance.
 

·
Registered
Joined
·
1,129 Posts
So when I turn on the wipers or my 2014 cruze there's no movement but when I spray the windshield they work fine , my question is , is it the fuse. I also had new motor for wipers installed a few months back ..any info is helpful
...
When I spray the windshield it works fine , just doesn't work in normal mode

Looking at the drawing, the BCM controls the wipers via three relays in the underhood fuse block. The control switch (stalk) on the steering column goes to the BCM. The problem is either the control switch, or the wiring between there and the BCM, or maybe the BCM.

Have you tried all the positions, delay, low and high?

If I were trouble shooting it, I would use a volt meter to probe the wires going to the BCM to see if the signals are getting thru from the switch. If so, the BCM is bad. Else, I would remove the switch and check it. If it's bad, replace, else look for a wiring issue between the switch and BCM - ie, in the vicinity of the steering column.

HTH.

Doug

.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Looking at the drawing, the BCM controls the wipers via three relays in the underhood fuse block. The control switch (stalk) on the steering column goes to the BCM. The problem is either the control switch, or the wiring between there and the BCM, or maybe the BCM.

Have you tried all the positions, delay, low and high?

If I were trouble shooting it, I would use a volt meter to probe the wires going to the BCM to see if the signals are getting thru from the switch. If so, the BCM is bad. Else, I would remove the switch and check it. If it's bad, replace, else look for a wiring issue between the switch and BCM - ie, in the vicinity of the steering column.

HTH.

Doug

.
Thanks for the help , o figured it out it was he operator not knowing to flip the switch in the upward position and the turn the knob to make them work ...lol thanks again
And just so everyone knows my wife told me as I said they don't work as it started to rain...again lol
 

·
Registered
Joined
·
3 Posts
Thanks for the help , o figured it out it was he operator not knowing to flip the switch in the upward position and the turn the knob to make them work ...lol thanks again
And just so everyone knows my wife told me as I said they don't work as it started to rain...again lol
Problem solved: the ground wire to the motor was rusted causing it to act erratic, & it helped to start the car first in order to reset thru. Many members complained of the price, I got the new transmission with free shipping on ebay for $27 Mechanics claim not to get the GM original part, as the dont last as long, the Dormants are better.
 
1 - 6 of 6 Posts
Top