Chevrolet Cruze Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
No problems for first 5 weeks we've owned the '16 LT. Now, it has done it twice. XM screen "freezes", no XM reception. AM and FM no problems. One XM rep claimed it loses signal when parked in a garage overnight? My Silverado sits in the garage a week at a time and does not have this problem. First time this happened, my wife had the car and it took a 20 minute phone call to get the signal restored. Today, on a day trip, it was 40 minutes of calls, and it only got restored because I had my iPhone plugged into the car. My wife does not have a smart phone. She prefers a "dumb' phone.

Next time it does it, if we're near home, We'ii see what our dealer says.
 

·
Premium Member
Joined
·
5,639 Posts
Yes it is true the XM Radio can lose its authorization if parked in an area with no reception and go into a demo mode. You can re authorize the Radio in a number of ways, going online, calling Customer service, or using the option on the Radio itself. Don't know why its freezing though?

[h=1]How can I send a refresh signal to my radio?[/h]
Refreshing your radio is like restarting your computer- if something is acting up, refreshing your radio should fix it.

If you're near your radio now

  1. The refresh signal will be sent from a satellite, so make sure your vehicle is outside and your antenna has a clear view of the sky.
  2. Turn your radio on and tune to Channel 184 for Sirius radios or Channel 1 for XM and SiriusXM radios.
  3. If you're near your radio now, just choose Send a refresh signal to this radio from the dropdown menu in the My Subscriptions tab, then click Send Activation Request.
If you're not near your radio

  1. Call our automated activation hotline when you're ready at 855-MY REFRESH (697-3373).
  2. Make sure to have your Radio ID/ESN handy.
  3. Follow the instructions from our Automated Activation Hotline to have a refresh signal sent to your radio.
This is important: Your radio needs to be powered on and tuned to Channel 184 for Sirius radios or Channel 1 for XM and SiriusXM radios. Make sure your antenna has a clear view of the sky before sending a refresh signal.


Verifying your signal
Simply tune to Channel 4 to verify your signal. If you hear audio, no further steps are required.
If you're having trouble, click here to chat with a Listener Care agent who will guide you through the process.


 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
When the XM "freezes", the tuning function does not work, so we can't turn to channel 1. The set buttons seem to work, so we now have a button set for channel 1.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
No problems for first 5 weeks we've owned the '16 LT. Now, it has done it twice. XM screen "freezes", no XM reception. AM and FM no problems. One XM rep claimed it loses signal when parked in a garage overnight? My Silverado sits in the garage a week at a time and does not have this problem. First time this happened, my wife had the car and it took a 20 minute phone call to get the signal restored. Today, on a day trip, it was 40 minutes of calls, and it only got restored because I had my iPhone plugged into the car. My wife does not have a smart phone. She prefers a "dumb' phone.

Next time it does it, if we're near home, We'ii see what our dealer says.
Hello richdeerht,

We're very sorry to learn you're having trouble with your new Cruze. I do see you're planning on visiting the dealership so please be sure to keep us updated on that appointment. We're available via private message and would be happy to assist if needed. We appreciate your time and look forward to your future updates.

Kind regards,

Jasmine
Chevrolet Customer Care
 

·
Premium Member
Joined
·
5,639 Posts
When the XM "freezes", the tuning function does not work, so we can't turn to channel 1. The set buttons seem to work, so we now have a button set for channel 1.
Another thought, the Chevrolet MyLink Infotainment system has a support group you can contact. I've never had any problems with the unit, just the XM changing to the Demo mode a few times.
The Chevrolet MyLink Radio Connects to Your Media| Chevrolet



or call 855-4-SUPPORT (855-478-7767)


 

·
Premium Member
Joined
·
6,918 Posts
I would take the car to the dealership and see if there is a radio update available that may correct the issue. Sounds like the radio itself is the problem.
 

·
Registered
Joined
·
3 Posts
I am experiencing the same problem. I have taken it to the dealer, and they are awaiting information from GM. XM refresh does nothing, and since the tuning on XM doesn't work the preview channel doesn't play sound and the radio ID channel doesn't display the ID. I am hoping to get answers soon. I believe that the digital radio module will have to be replaced or updated. It behaves as if the digital radio module doesn't complete its boot sequence. I am relieved to find that I am not the only person having this problem.

I am also having other problems that I can't help but think are related, as they started at the same time. I am getting frequent notices in the control center telling me that the side detection is temporarily unavailable, and I am having a battery drain issue when the car is off for a couple of hours or more. Are you experiencing either of those issues as well?
 

·
Administrator
Joined
·
25,596 Posts
This sounds like a faulty XM receiver. If your dealership doesn't hear from GM soon ask them to replace the unit under warranty.
 

·
Premium Member
Joined
·
6,918 Posts
Mine loses reception briefly when passing under an overpass, which is pretty weird since overpasses aren't enclosed.
This is normal for any satellite system. at some point when you pass under that overpass the signal coming from the southern sky gets blocked. East/West Canyons or even very deep tree lined valleys if your on the southern edge the signal will be completely blocked for miles. I drove the great river road in Wisconsin(WI-35) north from Prarie Du Chien to La Crosse, which has a 500ft cliff/hill blocking the satellite signal from the SE the entire 1-2 hour drive.
 

·
Registered
Joined
·
3 Posts
Not sure if OP still having problems... I believe the root of my XM problems was a bad battery. From a computer standpoint, it might be that on start up there was not enough voltage to fully power one of the processors or ICs causing a boot failure for the XM module. As I had stated before I also started experiencing other things like the side detection system not functioning and weak cranking on start. I ended up replacing the battery and since then all systems function perfectly.

It was interesting to me how oddly the car behaved when the battery finally gave up and the car wouldn't start. The lights wouldn't turn off, the doors wouldn't unlock. The bluetooth stayed on. It said "power saving mode" on the dash, but it was absolutely not preserving power.

Also, the guy at auto zone was bright enough to show me how to unlock the door via the hidden keyhole. This was not in my manual.

Anyway, I am interested to hear what's up with OP and if he/she found a resolution and if it was similar.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
My XM has been OK since the first two episodes, and it's in the garage every night. No other problems with the car.

If it acts up again, it goes to the dealer.
 
1 - 13 of 13 Posts
Top